Conditions d'utilisation et règles

Conditions et règles a lire !

Politique de confidentialité

Quelles informations nous détenons sur vous ?

Contacter le Staff

Un problème ? Une question ?

  • Bienvenue sur Societyfrenchmodding !


    Societyfrenchmodding, est une communauté francophone fondée sur le principe de partage et entraides. Vous avez des questions ? n'hésitez pas a les poser, nous somme là pour vous répondre. L'inscription est gratuite, profitez en et rejoignez-nous !

  • Mod Manager BY Societyfrenchmodding!

    Télécharger

    notre Mod Manager MR ROBOT BY JOE ,

    Compatible Tout SPRX

    et encore d'autre Mod !

  • Mod Manager BY Societyfrenchmodding!

    Télécharger

    notre Mod Manager Spécial RAP Society

    et encore d'autre Mod !

DLC Call Of Duty Ghosts All DLC [BLES/BLUS]

Nom de la catégorie DLC\/Mise a jour\/fix
Titre Call Of Duty Ghosts All DLC [BLES\/BLUS]
Auteur de la discussion laurent68
Date de début
Réponses
Affichages
J'aime
Dernier message par laurent68

laurent68

Fondateur
Staff
fondateur
Messages
4 030
J'aime
3 916
Points
118
Top réponses
47
  • Auteur de la discussion
  • Admin
  • #1

Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.





ON CE RETROUVE POUR UNE SERIE DE DLC BLUS & BLES


Contenu du DLC:

FreeFall Dynamic Map
- Onslaught
- Devastation
- Invasion
- Nemesis
- Festive Pack
- Wolf Skin Pack
- Snoop Dogg VO Pack
- Drill Instructor VO Pack
- Squad Pack - Extinction
- Squad Pack - Resistance
- Weapon Personalization Pack 1-16
- Flags Pack
- Classic Ghosts Pack
- Spectrum Pack
- Extra Slots Pack
- Special Character Packs (Elias, Rorke, Hazmat, Hesh, Merrick, Keegan, Zakhaev, Astronaut)
- Personalization Legends Pack - CPT Price
- Personalization Legends Pack - Makarov
- Personalization Legends Pack - Soap
- Season Pass

Installez depuis "Install Package Files" pour profitez des Dlc.

Citation :
Requis MAJ 1.15
Citation :
Crédits: GDFL / UnderGunZ / Mesutg / Fugazi
Région: BLUS31270 / BLES01945

.: Mise à jour 1.15 [BLES/BLUS] :.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.




Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



FIX mise à jour 1.15 [3.41/3.55/4.21] disponible

Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.


.: DLC :.





Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.




Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.



Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.


.: ALL DLC Fix :.

Mot de passe: ps3gunz




Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.




Veuillez vous Identifier ou vous Inscrire pour afficher le contenu masqué.

PS : SUPRIMER LES DONNÉE DE JEUX LANCER LE JEUX FAITE LA MAJ ET ENJOYE
 

gillou34

Membre
Membre
Messages
49
J'aime
15
Points
18
Top réponses
0
Encore merci tester et approuvé,les cartes,les uniformes,le loup,encore merci a vous tous qui font que des personnes ne peuvent se payer toutes ces conneries,BYZ au fofo
 

laurent68

Fondateur
Staff
fondateur
Messages
4 030
J'aime
3 916
Points
118
Top réponses
47
  • Auteur de la discussion
  • Admin
  • #4
Merci d"avoir tester, et de nous dire que sa fonctionne XD
 

Darren59190

Membre
Messages
4
J'aime
2
Points
3
Top réponses
0
Salut, possible d’avoir les explications étape par étape car je n’y arrive pas mdr, à chaque fois ça me remet en 1.16 et aucun DLC n’est présent ^^
 

laurent68

Fondateur
Staff
fondateur
Messages
4 030
J'aime
3 916
Points
118
Top réponses
47
  • Auteur de la discussion
  • Admin
  • #6
Supprime la mise a jour 1.16
Ensuite installe la mise a jour 1.15
Ensuite installe les DLC
Ensuite installe les fix

Ou les fix avant les DLC je sais plus ;)
Mais lien du fix de la mise a jour est HS

Sinon tu as un pack sur youtube avec les liens dans la description.

 

Darren59190

Membre
Messages
4
J'aime
2
Points
3
Top réponses
0
Supprime la mise a jour 1.16
Ensuite installe la mise a jour 1.15
Ensuite installe les DLC
Ensuite installe les fix

Ou les fix avant les DLC je sais plus ;)
Mais lien du fix de la mise a jour est HS

Sinon tu as un pack sur youtube avec les liens dans la description.

Merci je ferais ça une fois que j’aurais changer de cID car je me suis manger un ban en jouant sur Ghosts mdr
 

Creeziiii

Moderateur
Staff
Modérateur
Messages
24
J'aime
18
Points
3
Top réponses
0
Ta discussion se trouvait dans la mauvaise section , je l'ai donc déplacée dans la bonne section .
 

asher69420

Membre
Messages
1
J'aime
0
Points
1
Top réponses
0
[QUOTE = "laurent68, post: 9672, member: 2"]
Removes update 1.16
Then install update 1.15
Then install the DLC
Then install the fix

Or fix them before the DLC I don't know ;)
But update fix link is HS

Otherwise you have a pack on youtube with the links in the description.

[MEDIA = youtube] 0CwWz6iwd5w [/ MEDIA]
[/ QUOTE]
Why do you have to remove update 1.16? If your on 1.15 wont it disable you from playing with 1.16 players??
 

laurent68

Fondateur
Staff
fondateur
Messages
4 030
J'aime
3 916
Points
118
Top réponses
47
  • Auteur de la discussion
  • Admin
  • #10
[QUOTE = "laurent68, post: 9672, member: 2"]
Removes update 1.16
Then install update 1.15
Then install the DLC
Then install the fix

Or fix them before the DLC I don't know ;)
But update fix link is HS

Otherwise you have a pack on youtube with the links in the description.

[MEDIA = youtube] 0CwWz6iwd5w [/ MEDIA]
[/ QUOTE]
Why do you have to remove update 1.16? If your on 1.15 wont it disable you from playing with 1.16 players??
Delete 1.16 if you are in 1.16.
Otherwise stay in 1.15
 
Haut Bas